CEP2.6 Terrain Grey/Invisible

View previous topic View next topic Go down

CEP2.6 Terrain Grey/Invisible

Post by bdtgazo on Fri Sep 12, 2014 6:20 am

I downloaded 2.6.  Installed all the hak/erf/tlk files, and the two fixes. 

In the toolset, new terrains such as the pit for mines/caverns and the good castle and slope for rural grass show as blank/grey tiles/invis, however you want to describe it.

I previously used 2.4 and did not have this issue.

I redownloaded, reupgraded my saved 2.4 mod, and still had the same issue.  I opened the starter ext. tile mod, and had the same issue.

bdtgazo

Posts : 1
Join date : 2013-12-22

View user profile

Back to top Go down

Re: CEP2.6 Terrain Grey/Invisible

Post by Proleric on Mon Sep 15, 2014 11:56 pm

Curious. All of those tiles work fine for me. I'm using 2.60 with the top hak quick fix, and the add_tiles*  haks (as supplied for 2.60) rather than the ext_tiles hak.

Proleric
Content Contributor

Posts : 15
Join date : 2014-09-09

View user profile

Back to top Go down

Re: CEP2.6 Terrain Grey/Invisible

Post by Tonden on Sun May 03, 2015 8:17 pm

bdtgazo wrote:I downloaded 2.6.  Installed all the hak/erf/tlk files, and the two fixes. 

In the toolset, new terrains such as the pit for mines/caverns and the good castle and slope for rural grass show as blank/grey tiles/invis, however you want to describe it.

I previously used 2.4 and did not have this issue.

I redownloaded, reupgraded my saved 2.4 mod, and still had the same issue.  I opened the starter ext. tile mod, and had the same issue.

I am having the same problems with using the cep2_ext_tiles

What can be done to fix this?

Tonden

Posts : 3
Join date : 2015-05-03

View user profile

Back to top Go down

Re: CEP2.6 Terrain Grey/Invisible

Post by Tonden on Mon May 04, 2015 9:08 am

I seen there are 238 views of this post. Doesn't anyone have a fix for this?

Tonden

Posts : 3
Join date : 2015-05-03

View user profile

Back to top Go down

Re: CEP2.6 Terrain Grey/Invisible

Post by Zarathustra217 on Mon Aug 17, 2015 5:34 am

Try to add the cep_add_tiles1.hak and cep_add_tiles2.hak to your module. By mistake (I assume) it wasn't properly attached to the extended tileset mod.

Zarathustra217
Content Contributor

Posts : 5
Join date : 2015-07-25

View user profile

Back to top Go down

Re: CEP2.6 Terrain Grey/Invisible

Post by The Amethyst Dragon on Sat Dec 09, 2017 4:33 pm

With the 2.62 update, I included a fresh version of the hak list, which makes a note that the cep2_ext_tiles option requirest the cep2_add_tiles1 and cep2_add_tiles2 haks (which was missing from earlier documentation).
avatar
The Amethyst Dragon
Custom Content Wyrm: CEP 2.60+

Posts : 88
Join date : 2012-01-21
Age : 42
Location : lLoc = GetLocation(oDragon);

View user profile http://www.amethyst-dragon.com/nwn

Back to top Go down

Re: CEP2.6 Terrain Grey/Invisible

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum