textures not working under linux+wine and/or Intel HD 4600

View previous topic View next topic Go down

textures not working under linux+wine and/or Intel HD 4600

Post by on30loring on Sat Aug 16, 2014 9:45 pm

Running GOG Diamond under Linux/Wine works fine.  I have run CEP1x based modules and they work fine.  However, I have tried both Easting Reach and FRC and the CEP24a models are not textured.  They are just colorful blobs.  Easting Reach is working under Windows 7.

Is anyone out there successfully using CEP2x under wine?  If so, which version?

Is there some difference in the way textures are handled between original NWN, CEP1x, and CEP2x?  I seem to recall CEP1x documentation talking about converting textures into specific formats.  Does anyone know what texture formats are used for NWN, CEP1x, and CEP2x?

Linux/Wine machine is Fedora 20, XFCE4 spin, installed via PlayOnLinux (latest POL in fedora distro, whatever wine versions, etc. that are specified in the install script), Toshiba P75-a7200, Intel Core i7-4700MQ with HD Graphics 4600.

Windows 7 machine is ASUS g72gx, Intel Core 2 Duo P8700, NVIDIA GeForce GTX 260M (which is pretty much an underclocked 8800GT).

I will try the Toshiba hardware under Windows 8 and report my results there.

Thanks for any help you can give...

on30loring

Posts : 3
Join date : 2014-08-16

View user profile

Back to top Go down

Re: textures not working under linux+wine and/or Intel HD 4600

Post by on30loring on Mon Aug 18, 2014 10:08 am

Textures worked fine on Windows 8 on the Toshiba P75-a7200.  Therefore, it looks like this is a Linux/Wine problem.

on30loring

Posts : 3
Join date : 2014-08-16

View user profile

Back to top Go down

Re: textures not working under linux+wine and/or Intel HD 4600

Post by on30loring on Mon Aug 18, 2014 11:00 am

see http://ubuntuforums.org/showthread.php?t=2006213
 post #2 2012-06-19, "Thanks to Skildron of the Bioware NWN community, ..."
see http://askubuntu.com/questions/56379/is-there-an-easy-way-to-enable-s3tc-on-intel-graphics
 answer by user223574 on 2013-12-09
... which leads to ...
$ sudo yum install driconf
$ driconf
 > Image Quality > Enable S3TC texture compression ... > Yes

on30loring

Posts : 3
Join date : 2014-08-16

View user profile

Back to top Go down

Re: textures not working under linux+wine and/or Intel HD 4600

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum