Some 2.4 placeables incompatible with Radeon HD 7310?

View previous topic View next topic Go down

Some 2.4 placeables incompatible with Radeon HD 7310?

Post by ChurchOrganist on Fri Jun 27, 2014 7:37 am

I may have uncovered a problem with some 2.4 placeables and the Radeon HD 7310 graphics card in my Lenovo i3 all in one system.

I am working on a story based persistent world called Talamnach, and some of the placeables are appearing as white 3D objects with no texturing when playing, and are inclined to crash the game.

These look fine on my development machine which has an Intel HD Graphics card.

The problematic placeables I have found so far are:

Bar fancy, straight
Bar fancy, straight with footrail
Table, Long
Footpath, End

All these placeables have a ZEP identifier prefix on the tag, so there is a distinct possiblity that all placeables with this identifier are incompatible as there is an area containing placeables with a ZEP prefix which won't even load on the system in question

If you want to take a look you can find it at talamnach.no-ip.biz:5125 for the main server and talamnach.no-ip.biz:5126 for the test server.

ChurchOrganist

Posts : 1
Join date : 2013-11-11

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum