help and advice needed

View previous topic View next topic Go down

help and advice needed

Post by lordyasb on Tue May 14, 2013 1:38 pm

started working on a project which i stopped working on about 2003- its a PW module for nwn 1.

it was a team build but i am looking to get the server back up and start playing again and adding to the world. but i have hit a problem with cep.

i have the 2003 install folder copied over from the old server which is a life saver as at present i dont know how to go forward.

i download the 2.4 cep thinking this was ok for the new install on my windows 7 machine.

on loading the builder i get the following messages.

could not find custom tlk file "cep" for this module, some text may not show up.

also it moaned that it was missing the mod files. so i nicked these from the old install. the bits i nicked where
cep1patch,cep2da,cepanatomy,cepbaseitem,cepcreature,cepplace,cep protrait,ceptexture

now i have run a rebuild on the module using both the new install and old install.

old install no errors - new install i get 1 missing resource 3 .nss errors

now i will not lie i didnt make all the world just hosted and added to a world already built by our "group" but the people from that time have moved on to other projects or games.

any help gratefully received.
lordasb

lordyasb

Posts : 5
Join date : 2013-05-13

View user profile

Back to top Go down

Re: help and advice needed

Post by lordyasb on Tue May 14, 2013 1:45 pm

just to note i have the following version 1 players guide and v1.50 in the old server install

lordyasb

Posts : 5
Join date : 2013-05-13

View user profile

Back to top Go down

Re: help and advice needed

Post by lordyasb on Tue May 14, 2013 2:07 pm

taken the build i did last night thrown the new cep2.4 into the module following this post

http://nwncep.forumotion.com/t4-cep-download-installation-with-hak-order-list

and started a rebuild will see what happens.

lordyasb

Posts : 5
Join date : 2013-05-13

View user profile

Back to top Go down

Re: help and advice needed

Post by lordyasb on Tue May 14, 2013 3:01 pm

ok found the missing file tlk/cep.tlk

lordyasb

Posts : 5
Join date : 2013-05-13

View user profile

Back to top Go down

Re: help and advice needed

Post by kalbaern on Thu May 16, 2013 8:33 am

Looks like that module uses a version of CEP 1x.xx. CEP 2x.xx versions and after will not be compatible and very well could cause more than a few headaches. Appearances used in the CEP 1x.xx version are often changed in 2x.xx and this applies to placeables, creatures, clothing/armor, etc... . While you can "upgrade" older CEP modules to make use of all the newer content, its more often than not actually easier and quicker to rebuild the module from the ground up from scratch.

kalbaern

Posts : 25
Join date : 2012-01-28

View user profile

Back to top Go down

Re: help and advice needed

Post by lordyasb on Thu May 16, 2013 3:17 pm

thanks for the honest reply kalbaern, at least i know i can still get cep1xx as download for players wishing to connect.

lordyasb

Posts : 5
Join date : 2013-05-13

View user profile

Back to top Go down

Re: help and advice needed

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum